공지사항

공지 [긴급‼] 11월 오피스 플러그인 프로그램 업데이트 공지 (구글 보안 메시지 관련)

2021-11-10


2021년 11월 오피스 플러그인 업데이트 공지

(구글 보안 메시지 표시 관련 수정 - 버전 1.1.195.242 )



안녕하세요 오피스 플러그인입니다.
1.1.195.242 버전  업데이트 관련 안내드립니다.



1) 구글 지메일 보안 메시지 표시 오류 발생


2021년 11월 3일 구글 시스템의 오진으로 인해 오피스 플러그인을 통해 메일 발송 시,
수신자에게 개인정보, 멀웨어 관련 보안 메시지가 표시되는 상황이 발생했습니다.
다시 한 번 사용에 불편을 드리게 되어 진심으로 사과의 말씀 드립니다.






2) 보안 메시지가 왜 표시되는 건가요?


글 시스템 오진?

오피스 플러그인 사용자가 업로드한 일반 파일을 구글에서 스팸으로 오진
오피스 플러그인 서비스 전체(서버)를 스팸으로 분류하는 상황이 발생했습니다.




3) 오피스 플러그인에서는 어떤 조치를 취했나요?


이와 관련해 오피스 플러그인에서는 오진 당일 (11월 3일) 구글측에  오진과 관련한 내용 시정 요청을 제출해 놓은 상태입니다. 구글측의 오진 시정 전 사용자분들의 불편을 최소화 하기 위해 프로그램 업데이트(1.1.195.242 버전) 를 통해 문제를 해결한 상태이며 프로그램 업데이트 이후 새롭게 첨부하는 파일 및 발송하는 이메일에는 보안 메시지가 표시되지 않습니다.


하지만 업데이트 이전 버전으로 업로드 및 전송한 이메일 및 파일에 대해서는 아직 문제가 해결되고 있지 않아 기존에 업로드한 파일 및 이메일을 전달하는 경우, 동일 증상이 나타날 수 있습니다. 구글측에 오진 문제의 해결을 요청한 상태이나 빠른 답변을 받지 못하고 있습니다. 구글과의 빠른 커뮤니케이션을 통해 문제를 해결할 수 있도록 최선을 다하겠습니다.




4) 어떻게 업데이트 하나요?


아웃룩을 실행하면 자동으로 업데이트 팝업창이 나타납니다.
이 때 팝업창을 종료하지 마시고 꼭 업데이트를 진행해주시기를 부탁드립니다.



감사합니다.
오피스 플러그인